Bug 91948 - maximum file size of reiserfs can not be higher than 2G
Summary: maximum file size of reiserfs can not be higher than 2G
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Enterprise Linux 2.1
Classification: Red Hat
Component: kernel   
(Show other bugs)
Version: 2.1
Hardware: i686 Linux
medium
high
Target Milestone: ---
Assignee: Larry Woodman
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
: 106041 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-05-30 08:59 UTC by jike.zhou
Modified: 2007-11-30 22:06 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-08-15 15:33:44 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description jike.zhou 2003-05-30 08:59:55 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020830

Description of problem:
when i run the "dd if=/dev/zero of=/hda3/test count=100 bs=2500k" in the RHL
AS2.1 . The /hda3 directory is a reiserfs system.Then the dd process hanged, and
can not be killed. 

Version-Release number of selected component (if applicable):
kernel-2.4.9-e.3, kernel=2.4.9-e.24

How reproducible:
Always

Steps to Reproduce:
1.mkfs.reiserfs /dev/hda3
2.mount /dev/hda3 /hda3
3.dd if=/dev/zero of=/hda3/test count=100 bs=2500k
    

Actual Results:  The dd process hanged, and can not be killed. 

Expected Results:  Run the df command to find that the test file size is
changing after it reach 2G, sometimes it becomes higher,sometimes it becomes less.

Additional info:

no

Comment 1 Arjan van de Ven 2003-05-30 09:01:43 UTC
reiserfs is not supported....

Comment 2 Suzanne Hillman 2003-08-15 15:33:44 UTC
Because reiser is not supported in AS2.1, closing this bug.

Comment 3 Suzanne Hillman 2003-10-24 18:47:21 UTC
*** Bug 106041 has been marked as a duplicate of this bug. ***

Comment 4 desert 2004-02-04 09:20:04 UTC
however, stock linux kernel has no this bug.


Note You need to log in before you can comment on or make changes to this bug.