Bug 9214 - cant disable shadow passwords in text installer (cant use GUI - wrong video chip)
cant disable shadow passwords in text installer (cant use GUI - wrong video c...
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
6.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-02-08 05:51 EST by Mike Gee
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-02-14 09:52:44 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mike Gee 2000-02-08 05:51:26 EST
No matter how we try, we can't get the shadow passwords to be disabled
using the text installer (we've had to use the text installer due to the
fact the GUI incorrectly picks up our SiS graphics chip as a Cirrus Logic -
 resulting in the GUI not being useable). We have been told by Redhat to
use the new boot.img which we have downloaded, but that has exactly the
same problem. Is there a way of
a) Disabling shadow passwords using the text installer (shadow-utils dont
work)
b)Picking up our graphics card as the correct one (manual choice option)?
Comment 1 Jay Turner 2000-02-14 09:52:59 EST
Both of these issues are resolved in the latest installer (available in beta).

Note You need to log in before you can comment on or make changes to this bug.