Bug 9221 - netscape doesn't start - error in -irix-session-management
Summary: netscape doesn't start - error in -irix-session-management
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: netscape-sparc   
(Show other bugs)
Version: 6.2
Hardware: sparc Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact:
URL:
Whiteboard:
Keywords:
: 9720 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-02-08 15:30 UTC by Brock Organ
Modified: 2014-03-17 02:12 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-02-23 16:09:56 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Brock Organ 2000-02-08 15:30:05 UTC
o netscape fails to start:
        ----------
        [root@ultra2 /root]# netscape
        -irix-session-management: error in loading shared libraries
        -irix-session-management: cannot open shared object file: No such
file or directory
        [root@ultra2 /root]#

----------

Comment 1 Bill Nottingham 2000-02-08 16:37:59 UTC
Mmm. Bill can't type.

Will be fixed in next build.

Comment 2 Zachariah Johnson 2000-02-18 19:54:59 UTC
FYI, I get same error.

Comment 3 Bill Nottingham 2000-02-18 19:55:59 UTC
This should be fixed in the netscape-sparc RPMs currently in rawhide.

Comment 4 Bill Nottingham 2000-02-23 16:09:59 UTC
*** Bug 9720 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.