Bug 9223 - gnome-help-browser - crashes upon startup (Seg fault)
gnome-help-browser - crashes upon startup (Seg fault)
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: gnome-core (Show other bugs)
6.2
sparc Linux
medium Severity medium
: ---
: ---
Assigned To: Preston Brown
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-02-08 10:33 EST by Brock Organ
Modified: 2008-05-01 11:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-02-11 11:47:29 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Brock Organ 2000-02-08 10:33:49 EST
clicking on the baloon question mark on the gnome panel (for help) to start
help brings up a gnome-dialog box that says the application crashed (seg
fault)...
Comment 1 Tim Waugh 2000-02-08 12:09:59 EST
I can't reproduce that here.  What install path?
Comment 2 Preston Brown 2000-02-11 10:20:59 EST
can't duplicate this either. Was this on a fresh install?
Comment 3 Owen Taylor 2000-02-11 11:47:59 EST
This was fixed by msw post beta3.

Note You need to log in before you can comment on or make changes to this bug.