Bug 92258 - 2.4.18-27.8.0smp hangs suddenly
Summary: 2.4.18-27.8.0smp hangs suddenly
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
(Show other bugs)
Version: 8.0
Hardware: i686 Linux
medium
high
Target Milestone: ---
Assignee: Arjan van de Ven
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-06-04 08:50 UTC by Felix
Modified: 2007-04-18 16:54 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-06-05 19:55:57 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Felix 2003-06-04 08:50:10 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; .NET CLR 
1.0.3705; .NET CLR 1.1.4322)

Description of problem:
[Hardware] Dual P3-750, Intel 440GX Board, 512MB ECC RAM, Intel 100 network 
card with e100 driver.

[Software] Freeswan 1.99 rpm version is running

[Description] Cannot ping the system suddenly. No display even using console. 
Need reboot to resume. No system error logged.  Just before hangs, system has 
more than half availiable memory. Swap is not used. This problem occurs not in 
regular period. Sometimes 1 week, sometimes 1 day.  It is not hardware 
problem, because I face same problem on another computer set with same 
hardware config.

Version-Release number of selected component (if applicable):
kernel-2.4.18-27.8.0

How reproducible:
Couldn't Reproduce

Steps to Reproduce:
1. It occurs suddenly. Cannot reproduce manually.
2.
3.
    

Additional info:

Comment 1 Alan Cox 2003-06-05 19:55:57 UTC
We don't support systems with additional kernel modules added. Especially ones
where we've seen problems before. If you can reproduce the problem on the base
RH kernel (or errata kernel) without freeswan loaded please report that - then
we can debug it hopefully




Note You need to log in before you can comment on or make changes to this bug.