Bug 92298 - thumbnails incomplete
Summary: thumbnails incomplete
Status: CLOSED CANTFIX
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: nautilus (Show other bugs)
(Show other bugs)
Version: 1.0
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Alexander Larsson
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-06-04 18:08 UTC by Tim Waugh
Modified: 2007-04-18 16:54 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-18 19:31:14 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Tim Waugh 2003-06-04 18:08:07 UTC
Description of problem:
When a nautilus window is open on a directory in which I then save a new file
from gimp, the thumbnail will sometimes be partly grey.  Even reloading the
window or double-clicking on the icon won't refresh it.

Version-Release number of selected component (if applicable):
nautilus-2.2.4-2

Comment 1 Alexander Larsson 2003-06-05 07:45:17 UTC
Yeah. This is a bad race condition i think. Nautilus tries to thumbnail before
the file has finished loading, and then it marks the file as un-thumbnailable
because loading failed. 

Hmmm... However, the mtimes should make it regenerate it... Might also be
related to Gimp writing out a thumbnail itself.

Comment 2 Carlos Rodrigues 2004-10-11 23:16:02 UTC
This still happens in FC2 when, for instance, I save an image from
Firefox/Mozilla to the Desktop. The thumbnail isn't complete and won't
ever be unless I delete the thumbnail file from ~/.thumbnails.

Comment 3 Bill Nottingham 2006-08-08 01:47:01 UTC
'Red Hat Raw Hide' refers to the development tree for Red Hat Linux.
Red Hat Linux is no longer supported by Red Hat, Inc. If you are still
running Red Hat Linux, you are strongly advised to upgrade to a
current Fedora Core release or Red Hat Enterprise Linux or comparable.
Some information on which option may be right for you is available at
http://www.redhat.com/rhel/migrate/redhatlinux/.

Red Hat apologizes that these issues were not resolved in a more
timely manner. However, we do want to make sure that important 
don't slip through the cracks. If these issues are still present
in a current release, such as Fedora Core 5, please move these
bugs to that product and version. Note that any remaining Red Hat
Raw Hide bugs will be closed as 'CANTFIX' on September 30, 2006.
Thanks again for your help.


Comment 4 Bill Nottingham 2006-10-18 19:31:14 UTC
Red Hat Linux is no longer supported by Red Hat, Inc. If you are still
running Red Hat Linux, you are strongly advised to upgrade to a
current Fedora Core release or Red Hat Enterprise Linux or comparable.
Some information on which option may be right for you is available at
http://www.redhat.com/rhel/migrate/redhatlinux/.

Closing as CANTFIX.


Note You need to log in before you can comment on or make changes to this bug.