This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 9233 - XDM & Computer Hanging
XDM & Computer Hanging
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: gnome-core (Show other bugs)
6.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Preston Brown
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-02-08 13:11 EST by mjm
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-03-06 10:34:09 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description mjm 2000-02-08 13:11:12 EST
I currently am running Redhat 6.1 on a AMD K6-2 500 system with a Asus
motherboard.  I have noticed that after a couple of days of uptime, the
xdm login screen that has the Redhat logo and the Gnone logo will magically
go away.  At this point, you cannot switch to virtual terminals, ping
the machine, or interact with the keyboard or mouse.  The former xdm screen
is now a blank screen (similar to the one you get before your window
manager or xdm starts).

I am pretty sure xdm is dying and causes the entire system to become
unresponsive.  After the hang, you are forced to reset the system to
recover.
Comment 1 Preston Brown 2000-02-10 21:34:59 EST
do you have all updates to 6.1 installed?
Comment 2 mjm 2000-02-11 09:16:59 EST
Yes, I just recently downloaded all the updates from:
ftp://ftp.redhat.com/pub/redhat/updates/6.1/i386/
Comment 3 Preston Brown 2000-03-06 10:34:59 EST
what video card are you using?

I must assume this is a hardware issue because you are the only one who has
reported this, and we can't duplicate it here.
Comment 4 mjm 2000-03-06 16:18:59 EST
I am using a 3dfx Voodoo3 3000 AGP.  I am using the Xserver that comes with
Redhat 6.1.  If you have further questions, please let me know.

Note You need to log in before you can comment on or make changes to this bug.