Bug 9236 - RFE:Need boot loader editor in rescue mode
Summary: RFE:Need boot loader editor in rescue mode
Status: CLOSED DEFERRED
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
(Show other bugs)
Version: 6.1
Hardware: i386 Linux
low
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact:
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-02-08 19:00 UTC by Graham Leggett
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:47:38 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Graham Leggett 2000-02-08 19:00:01 UTC
After selecting a "boot sector of root partition" option to install LILO
to, it was discovered that it was incorrect and needed to be changed.

Despite accessing my newly installed system with a rescue disk, the
installer gave me no option to reinstall or change LILO. As the rescue
environment looks nothing like the production environment, running lilo
manually to fix it was too complicated.

After reinstalling the system from scratch, the option was selected to
create a book disk, despite the fact that most 3.5" disks only work a few
times before failing (in my experience to date). I did not this time get
the opportunity to install LILO. I booked the production system from the
boot disk, ran LILO manually and all was fixed.

An option needs to be added to the install process after the hardware is
detected (so that it will work with SCSI drives) but before or at the same
time as the install type is selected (workstation, server, custom, etc) to
reconfigure LILO assuming the original config did not work.

Comment 1 Jay Turner 2000-02-14 14:27:59 UTC
Issue has been added to a list of features for future releases.

Comment 2 Michael Fulbright 2000-09-26 16:09:25 UTC
Moving to RESOVLED - DEFERRED from CLOSED - DEFERRED

Comment 3 Michael Fulbright 2000-09-26 16:55:07 UTC
Moving to RESOVLED - DEFERRED from CLOSED - DEFERRED

Comment 4 Michael Fulbright 2002-03-26 17:27:58 UTC
Deferred to future release.

Comment 5 Red Hat Bugzilla 2006-02-21 18:47:38 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.