Bug 92436 - (IDE HIGHMEM)Rhapsody chipset, Arima Rioworks HDAMA motherboard: panic in pci_map_sg try to write thru IDE driver
(IDE HIGHMEM)Rhapsody chipset, Arima Rioworks HDAMA motherboard: panic in pci...
Status: CLOSED DUPLICATE of bug 91750
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
GinGin64
x86_64 Linux
medium Severity low
: ---
: ---
Assigned To: Arjan van de Ven
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-06-06 02:25 EDT by Eric Varsanyi
Modified: 2007-04-18 12:54 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:53:29 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Eric Varsanyi 2003-06-06 02:25:20 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2.1) Gecko/20021130

Description of problem:
8G RAM
Dual 244 Opteron processors
HDAMA version 1.40 motherboard
180G IBM IDE drive on PRI IDE channel (master)
Cheap IDE CDROM on SEC IDE channel (master).

Starting installer in text or GUI mode I get a kernel crash right after anaconda
probes the mouse, stack backtrace ends up in pci_map_sg() after making its way
thru the IDE driver.

Tried: turning off DMA in BIOS for drive, different (older 10G) IDE drive

Workaround: linux mem=4g text

After system is installed the default kernel (2.4.20-9.2smp) works fine with all
8G up (so far).

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Acquire 8G of RAM and HDAMA mobo
2. Try to install GinGin64 taking defaults
3.
    

Actual Results:  Crash as described above.

Expected Results:  Installation runs to screen warning that this is a preview.

Additional info:

Mostly just reporting this to save the next person who trips on this some time
and a keyword hit in bugzilla.
Comment 1 Alan Cox 2003-06-10 13:01:05 EDT

*** This bug has been marked as a duplicate of 91750 ***
Comment 2 Red Hat Bugzilla 2006-02-21 13:53:29 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.