This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 9252 - Buglet in anaconda loader, fix included.
Buglet in anaconda loader, fix included.
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
6.1
All Linux
medium Severity medium
: ---
: ---
Assigned To: Matt Wilson
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-02-08 17:56 EST by Craig M. Buchek
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-02-09 02:04:30 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Craig M. Buchek 2000-02-08 17:56:34 EST
In line 910 of loader.c, within the function mountUrlImage(), there is a
reference to NFS_STAGE_NFS.  This should be URL_STAGE_MAIN, which is what
that function checks for.  Looks messy, but it actually works OK, because
both macros expand to the same value.
Comment 1 Matt Wilson 2000-02-09 02:04:59 EST
Patch applied, thanks.

Note You need to log in before you can comment on or make changes to this bug.