Bug 9258 - Blackbox window manager not included
Summary: Blackbox window manager not included
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer   
(Show other bugs)
Version: 6.2
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-02-09 05:02 UTC by Gregory Barlow
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-02-09 15:22:29 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Gregory Barlow 2000-02-09 05:02:42 UTC
The blackbox window manager is not included in this beta version.  Source
for this window manager is available via ftp at
portal.alug.org/pub/blackbox and rpms are available via ftp from
onefish.ncssm.net/pub/blackbox.  Blackbox should be included on the main CD
instead of powertools, as it is a fast, clean, popular window manager.

Comment 1 Jay Turner 2000-02-09 15:22:59 UTC
The lack of a file on the main distribution is not a bug unless it causes
problems.  Blackbox is included on PowerTools. We will look at moving it to the
main distribution in the future, but for 6.2, It will remain on PowerTools.


Note You need to log in before you can comment on or make changes to this bug.