Bug 9268 - ftp install STILL doesn't work
Summary: ftp install STILL doesn't work
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 6.2
Hardware: alpha
OS: Linux
medium
high
Target Milestone: ---
Assignee: Matt Wilson
QA Contact:
URL:
Whiteboard:
Keywords:
: 9216 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-02-09 16:27 UTC by Bernhard Rosenkraenzer
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-02-18 19:39:09 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Bernhard Rosenkraenzer 2000-02-09 16:27:45 UTC
The ramdisk.img on updates fixes the filename - but after retrieving the
file, all the installer does is complaining:

cpio failed on libpthread-0.8.so: No such file or directory
python: error in loading shared libraries: libpthread.so.0: cannot open
shared object file: No such file or directory

Comment 1 Jay Turner 2000-02-09 23:40:59 UTC
Yes, we are aware that the FTP, HTTP and hard drive installations are still
problematic on the alpha.  We are hoping to get the necessary changes into the
next cut.

Comment 2 Michael Fulbright 2000-02-11 16:18:59 UTC
*** Bug 9216 has been marked as a duplicate of this bug. ***

Comment 3 Erik Troan 2000-02-18 19:39:59 UTC
this should work fine now -- please test with piglet-0218


Note You need to log in before you can comment on or make changes to this bug.