Bug 9278 - Strange message from file on a binary
Summary: Strange message from file on a binary
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: file   
(Show other bugs)
Version: 6.2
Hardware: alpha
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Crutcher Dunnavant
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-02-09 20:20 UTC by David Lawrence
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-03-27 12:00:01 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Derek Tattersall 2000-02-09 20:20:54 UTC
[root@test162 SPECS]# file /bin/bash
/bin/bash: ELF 64-bit LSB executable, Alpha (unofficial), version 1file:
lseek failed (Success).

Comment 1 Jeff Johnson 2000-08-11 17:10:17 UTC
I can't reproduce:
[root@george /root]# chroot /mnt/build/7.0
[root@george /]# file /bin/bash
/bin/bash: ELF 64-bit LSB executable, Alpha (unofficial), version 1, dynamically
linked (uses shared libs), stripped



Note You need to log in before you can comment on or make changes to this bug.