Bug 9279 - bash2 built from SRPM fails
Summary: bash2 built from SRPM fails
Keywords:
Status: CLOSED DUPLICATE of bug 3230
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: rpm
Version: 6.2
Hardware: alpha
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeff Johnson
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-02-09 20:22 UTC by David Lawrence
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2000-03-27 12:00:01 UTC


Attachments (Terms of Use)

Description Derek Tattersall 2000-02-09 20:22:39 UTC
+ cp -pr CHANGES COMPAT NEWS NOTES README CWRU/POSIX.NOTES
+/var/tmp/bash2-root/usr/doc/bash2-2.03
cp: README: No such file or
directory
Bad exit status from /var/tmp/rpm-tmp.60653 (%doc)

Comment 1 Jeff Johnson 2000-03-08 19:34:59 UTC
Failure of the %doc script does not cause packaging to fail, possibly
it should. Reassigning to rpm for resolution.

Comment 2 Jeff Johnson 2001-02-21 18:51:15 UTC

*** This bug has been marked as a duplicate of 3230 ***


Note You need to log in before you can comment on or make changes to this bug.