Bug 9295 - Problems configuring sendmail with linuxconf
Summary: Problems configuring sendmail with linuxconf
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: linuxconf   
(Show other bugs)
Version: 6.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Nalin Dahyabhai
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-02-10 10:54 UTC by Maarten van Gelder
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:47:38 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Maarten van Gelder 2000-02-10 10:54:30 UTC
linuxconf offers the possibility to configure sendmail.
We have a smart host (KVI.NL) and tried to configure
sendmail accordingly on computer KVIR07.KVI.NL.
But sent messages still have an envelope address of
KVIR07.KVI.NL, even after setting the field
'Present your system as' to KVI.NL.
So messages are bounced by the smtp host.

After adapting the sendmail.mc file following
RH-sendmail-FAQ/x26.html and running m4 messages were
accepted.

So correct configuration is possible.

We had more like to configure this correctly with linuxconf.

Comment 1 Nalin Dahyabhai 2000-03-20 13:18:59 UTC
LinuxConf's sendmail module lags behind sendmail releases.  It needs an update.

Comment 2 Brent Fox 2002-06-05 16:20:35 UTC
Closing because we don't ship linuxconf anymore

Comment 3 Red Hat Bugzilla 2006-02-21 18:47:38 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.