Bug 9341 - gnomecal has several user interface problems
gnomecal has several user interface problems
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: gnome-pim (Show other bugs)
6.2
All Linux
medium Severity medium
: ---
: ---
Assigned To: Elliot Lee
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-02-11 09:07 EST by David Lawrence
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-02-17 15:53:32 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Derek Tattersall 2000-02-11 09:07:19 EST
put an appointment on a future day, click today and the appointment shows
up today.
In week view, a double click on next is required to advance to next week,
but in day view, only a single click is needed to advance one day.
Preferences are set to day display 0800 - 1700 (time outside range not to
be displayed) however day display starts at 0000.
Comment 1 Preston Brown 2000-02-17 10:45:59 EST
Elliot:

Can you look at this today please?
Comment 2 Elliot Lee 2000-02-17 15:53:59 EST
Cannot reproduce the 'Today' problem.

Cannot reproduce the double-click on 'Next' problem.

The preferences for day length just set the highlighted area of a day, not the
available area.

Note You need to log in before you can comment on or make changes to this bug.