Bug 9342 - gnomecard has several user interface problems.
gnomecard has several user interface problems.
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: gnome-pim (Show other bugs)
6.2
All Linux
medium Severity medium
: ---
: ---
Assigned To: Elliot Lee
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-02-11 09:11 EST by David Lawrence
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-02-17 16:26:57 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Derek Tattersall 2000-02-11 09:11:38 EST
as root, open -> click root get "error reading root"
as user open->click home dir (./) get error reading dir.
modify with no card selected or defined causes a segfault.
not obvious one has to click on take fname from name button, as the butt on
does not change appearance and one can exit without properly naming the
entry.
Comment 1 Preston Brown 2000-02-17 10:46:59 EST
Elliot:  Can you look at this today as well?
Comment 2 Elliot Lee 2000-02-17 16:26:59 EST
Can't reproduce any problems except the 'Take name' one, which becomes
irrelevant with gnome-pim HEAD afaik.

Note You need to log in before you can comment on or make changes to this bug.