Bug 9377 - Installation RedHat 6.1 on standard PC
Installation RedHat 6.1 on standard PC
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
6.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Preston Brown
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-02-12 08:05 EST by Dominique Souty
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-02-29 11:42:44 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Dominique Souty 2000-02-12 08:05:17 EST
I had some difficulties with the Linux's 6.1 version. Before I was using
RedHat 5.2 (12/98), next 6.0 (06/99); so, I'm not a specialist but ...

The problems are following :

1/ During the installation, I'm choosing the KDE Desktop, but when I
launch startx, Gnome is always on the top; the KDE's applications are
correctly installed but the Desktop is Gnome. Temporary, I have placed a
initrc = startkde in each home environment, but I don't understand.


2/ When I am using KFM, and I want modify any file, I use "open with"
(sorry, "ouvrir avec" because I easier for me to use french language !),
all program's group are empty; so in the KFM environment, isn't possible
to open a file with
kedit for example.

3/ During the installation, the installation to a printer isn't proposed
(why ? in the precedent versions this proposal works). After, when i
launch printtool, the OS doesn't detect the parallel port. After
configuring the printer (it is a classic Epson Stylus 200), the files i
want to print are put in the queue but the printer doesn't work. I hop,
the deamon doesn't work. Hovewer, lpd is running : You can see hereafter
the result of command "ps -ax"

 PID TTY      STAT   TIME COMMAND
    1 ?        S      0:04 init
    2 ?        SW     0:00 [kflushd]
    3 ?        SW     0:00 [kupdate]
    4 ?        SW     0:00 [kpiod]
    5 ?        SW     0:01 [kswapd]
    6 ?        SW<    0:00 [mdrecoveryd]
  237 ?        SW     0:00 [portmap]
  253 ?        SW     0:00 [apmd]
  306 ?        S      0:00 syslogd -m 0
  317 ?        S      0:00 klogd
  333 ?        S      0:00 /usr/sbin/atd
  349 ?        S      0:00 crond
  369 ?        SW     0:00 [inetd]
  385 ?        SW     0:00 [lpd]
  423 ?        S      0:00 sendmail: accepting connect
  440 ?        S      0:00 gpm -t ps/2
  457 ?        S      0:00 xfs -droppriv -daemon -port
  493 tty2     SW     0:00 [mingetty]
  494 tty3     SW     0:00 [mingetty]
  495 tty4     SW     0:00 [mingetty]
  496 tty5     SW     0:00 [mingetty]
  497 tty6     SW     0:00 [mingetty]
  501 tty1     SW     0:00 [login]
  502 tty1     SW     0:00 [bash]
  515 tty1     SW     0:00 [startx]
  522 tty1     SW     0:00 [xinit]
  523 ?        S      4:08 /etc/X11/X :0 -auth /home/d
  527 tty1     S      0:02 kwm
  528 tty1     S      0:01 kbgndwm
  531 tty1     SW     0:00 [.xinitrc]
  535 tty1     S      0:00 /usr/bin/autorun --interval
  549 tty1     S      0:01 /usr/bin/kforest.kss -delay
  558 tty1     S      0:02 kfm
  559 tty1     S      0:00 krootwm
  560 tty1     S      0:01 kpanel
  566 tty1     S      0:00 kvt -restore kvtrc.1 -icon
  567 tty1     S      0:00 kvt -restore kvtrc.2 -icon
  568 tty1     S      0:00 kworldwatch -restore kworld
  569 tty1     S      0:03 xmms
  570 tty1     S      0:01 kmoon
  571 tty1     S      0:00 kworldwatch -restore kworld
  572 tty1     S      0:00 xmms
  573 tty1     S      0:00 xmms
  574 pts/0    S      0:00 bash
  575 pts/1    S      0:00 bash
  576 tty1     S      0:00 xmms
  579 ?        S      0:37 esd -terminate -nobeeps -as
  581 pts/1    S      0:13 /usr/lib/netscape/netscape-
  595 pts/1    Z      0:00 [netscape <defunct>]
  596 pts/1    SW     0:00 [netscape-commun]
  613 tty1     S      0:02 kdehelp -caption Aide sur K
  628 tty1     S      0:01 xmms
  629 tty1     S      0:00 xmms
  635 pts/0    R      0:00 ps -ax

3/ When I had install my sound card with sndconfig, the board was
automatocly detect and the result was good, even if the sound level was
low. After, when I'm using the CDROM if I want adjust the level with
kmix, the sound cut off. I have to re-install the board with sndconfig
to obtain the sound but with a low level.

So you can see there ar'nt big problems but I'm very surprising because
I didn't have problem with the precedent installation of your Linux
diffusion and my hardware is the same.

Thank you for your help and soory for my poor english ...

Dominique Souty

dsouty@club-internet.fr
Comment 1 Michael Fulbright 2000-02-24 16:25:59 EST
Bugs #1 and the first #3 are fixed.

Bug #2 I've passed on to another developer.
Comment 2 Preston Brown 2000-02-29 11:42:59 EST
bug #2 fixed for 6.2.

Note You need to log in before you can comment on or make changes to this bug.