Bug 9391 - nonexistent directory in xfs config file
Summary: nonexistent directory in xfs config file
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: XFree86   
(Show other bugs)
Version: 6.2
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Preston Brown
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-02-13 02:32 UTC by Jonathan Kamens
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-02-14 16:24:31 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jonathan Kamens 2000-02-13 02:32:15 UTC
Part of /etc/X11/fs/configin XFree86-xfs-3.3.6-11 reads:

# where to look for fonts
# Some of these are commented out, i.e. the TrueType and Type1
# directories in /usr/share, because they aren't forced to be
# installed alongside X.
#
...
	/usr/share/fonts/default/TrueType,

Note that this directory is *not* commented out, even though it doesn't
exist on my system.

Comment 1 Preston Brown 2000-02-14 16:24:59 UTC
fixed for next release.  the script is more careful about checking directories.

Comment 2 Preston Brown 2000-02-14 16:25:59 UTC
pardon, I mean xfs carefully checks directories.  Extra directories are ignored,
harmlessly.


Note You need to log in before you can comment on or make changes to this bug.