Bug 9398 - kpanel run alvays konsole
Summary: kpanel run alvays konsole
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kdebase (Show other bugs)
(Show other bugs)
Version: 6.2
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-02-13 14:37 UTC by Milan Kerslager
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-02-15 03:33:47 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Milan Kerslager 2000-02-13 14:37:45 UTC
When I click on KVT icon, KDE run programs: konsole (empty window, no
prompt) and in the second window the kvt terminal. It seems that konsole
start and immediatelly finish when KDE environment start.
This problem is in kdebase-1.1.2-24, kdebase-1.1.2-10 does not have this
problem so this seems to be a problem with additional patches in package.

Comment 1 Bill Nottingham 2000-02-15 03:33:59 UTC
Fixed in kdebase in rawhide.


Note You need to log in before you can comment on or make changes to this bug.