Bug 9433 - rescue.img not in image-directory
rescue.img not in image-directory
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: rhl-gsg (Show other bugs)
6.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Beth Ellison
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-02-14 12:29 EST by Thomas Guettler
Modified: 2007-04-18 12:26 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-04-21 10:58:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Thomas Guettler 2000-02-14 12:29:29 EST
the getting-started and the installation manual say that it should be
there. But I can4t find it.
Comment 1 Riley H Williams 2000-02-15 13:11:59 EST
That sounds like the manuals are out of date - since RedHat split the boot image
into two, one for net boots and one for non-net noots, the separate rescue
package is no longer needed as the functionality is back in the boot packages.
Comment 2 Ed Bailey 2000-04-21 10:58:59 EDT
The documentation didn't keep up with the engineers in this case.  We apologize
for the confusion, and have resolved the issue in 6.2...

Note You need to log in before you can comment on or make changes to this bug.