Bug 9441 - kwm freezes up when mouse selects GNOME option
kwm freezes up when mouse selects GNOME option
Status: CLOSED DUPLICATE of bug 8218
Product: Red Hat Linux
Classification: Retired
Component: kdebase (Show other bugs)
6.1
alpha Linux
medium Severity medium
: ---
: ---
Assigned To: Bernhard Rosenkraenzer
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-02-14 16:47 EST by Harold Youngren
Modified: 2016-06-21 18:34 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-02-14 16:52:40 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Harold Youngren 2000-02-14 16:47:16 EST
Wnen mouse selects GNOME option in main KDE menu (from kde icon on lower
left on screen) the screen freezes up (mouse pointer still moves).  The
system is still up but the user is frozen out.  Can kill kwm process
remotely by rlogin from other system and go on with restarting KDE.

This is an upgrade to RH6.1Alpha on top of a RN6.0Alpha install running on
a Microway dual UP2000 Alpha (Tsunami).
Comment 1 Bernhard Rosenkraenzer 2000-02-14 16:52:59 EST
*** This bug has been marked as a duplicate of 8218 ***
Comment 2 Bernhard Rosenkraenzer 2000-02-14 16:53:59 EST
This has been fixed for quite a while. Check Raw Hide or the 6.2 beta.
Comment 3 openshift-github-bot 2016-06-21 18:34:40 EDT
Commit pushed to master at https://github.com/openshift/origin

https://github.com/openshift/origin/commit/384df870857c5e63389c796fd34967cbb8d77fee
Merge pull request #9446 from gabemontero/issue9441

Merged by openshift-bot

Note You need to log in before you can comment on or make changes to this bug.