Bug 9445 - updatedb segfaults
Summary: updatedb segfaults
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: slocate   
(Show other bugs)
Version: 6.1
Hardware: alpha Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-02-14 22:07 UTC by helmut katzgraber
Modified: 2014-03-17 02:12 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-02-14 22:21:23 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description helmut katzgraber 2000-02-14 22:07:09 UTC
on rh 6.1 (run on a 21164 machine) updatedb (slocate-2.xxx package)
segfaults.

i downgraded to slocate-1.4-7.alpha.rpm and that works.

cheers, h.

Comment 1 Bill Nottingham 2000-02-14 22:12:59 UTC
Neat. Got a backtrace?  Alternatively, does slocate-2.1 in
rawhide work for you?

Comment 2 helmut katzgraber 2000-02-14 22:20:59 UTC
just made a little test:

slocate-1.4-7 works
slocate-2.0-3 segfaults

slocate-2.1-1 works (rawhide version) so i upgraded.

please excuse my bad english, but what do you mean when you ask if i got a
backtrace?

thanks, h.

Comment 3 Bill Nottingham 2000-02-14 22:21:59 UTC
OK, it seems to be the problem with locales that was
fixed in 2.1. Thanks for the report.


Note You need to log in before you can comment on or make changes to this bug.