Bug 9457 - rhs-printfilters is missing functionality required by new printtool, other enhancements.
rhs-printfilters is missing functionality required by new printtool, other en...
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: rhs-printfilters (Show other bugs)
6.2
All Linux
medium Severity medium
: ---
: ---
Assigned To: Bernhard Rosenkraenzer
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-02-15 04:19 EST by Joshua Buysse
Modified: 2008-05-01 11:37 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-04-19 11:31:32 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Directprint script, required for functionality in printtool -- needs to be in /usr/lib/rhs/rhs-printfilters and chmod 0755 (1.68 KB, text/plain)
2000-02-15 15:09 EST, Joshua Buysse
no flags Details

  None (edit)
Description Joshua Buysse 2000-02-15 04:19:02 EST
The newest version of printtool has some new functionality (printing
directly to the HP jetdirect port 9100) that requires support in the
printfilters.  I can send the patch for printfilters again tomorrow
against this bug ID.  I need to back out some of the local customizations
that aren't ready for general consumption.

If these patches aren't applied, the mods I sent for printtool need to be
backed out.
Comment 1 Bernhard Rosenkraenzer 2000-02-15 04:22:59 EST
Ok, please send the printfilters patch.
Comment 2 Joshua Buysse 2000-02-15 15:09:59 EST
Created attachment 120 [details]
Directprint script, required for functionality in printtool -- needs to be in /usr/lib/rhs/rhs-printfilters and chmod 0755
Comment 3 Joshua Buysse 2000-02-15 15:11:59 EST
The directprint script depends on Perl -- I can rewrite it to use bash and nc,
but it will add a dependency to the RPM.
Comment 4 Bill Nottingham 2000-02-15 16:48:59 EST
perl is ok; the troff-to-ps filter requires it anyways.
Comment 5 barnett2 2000-04-18 15:54:59 EDT
When can we expect to see a patched 'rhs-printfilters' package?
Comment 6 Bill Nottingham 2000-04-19 11:31:59 EDT
Next rawhide release (version 1.64-1); apologies for the long delay.

Note You need to log in before you can comment on or make changes to this bug.