This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 9470 - mtools dont work due to config file error
mtools dont work due to config file error
Status: CLOSED DUPLICATE of bug 9264
Product: Red Hat Linux
Classification: Retired
Component: mtools (Show other bugs)
6.2
All Linux
medium Severity medium
: ---
: ---
Assigned To: Cristian Gafton
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-02-15 15:10 EST by Adrian Likins
Modified: 2008-05-01 11:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-02-15 15:24:52 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Adrian Likins 2000-02-15 15:10:43 EST
attempts to use mdir,mdel, mformat, etc result in:

[alikins@swoop alikins]$ mdel a:
Syntax error at line 5 for drive A: column 0 in file /etc/mtools.conf: if
you supply a geometry, you also must supply one of the `mformat_only' or
`filter' flags


Surprisingly enough, the adding said options to /etc/mtools.conf
works.
Comment 1 Cristian Gafton 2000-02-15 15:24:59 EST
Already fixed.

*** This bug has been marked as a duplicate of 9264 ***

Note You need to log in before you can comment on or make changes to this bug.