Bug 9478 - psgml package does not correctly initialize itself
Summary: psgml package does not correctly initialize itself
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: emacs   
(Show other bugs)
Version: 6.2
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Cristian Gafton
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-02-16 12:51 UTC by Stephen John Smoogen
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-02-17 00:22:45 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Stephen John Smoogen 2000-02-16 12:51:32 UTC
The psgml RPM (not listed in packages so putting it under emacs), does not
correctly set up /usr/share/emacs/site-lisp/site-init.el

psgml-1.2.1-1 correctly put in

(load "psgml-init") ;; psgml-auto-setup-1.2.1-1

However the upgrade to psgml-1.2.1-4 zeroed out the file causing emacs not
to be able to use this package.

Comment 1 Bill Nottingham 2000-02-16 21:07:59 UTC
Hm, can't reproduce it here; it correctly adds:
(load "psgml-init") ;; psgml-auto-setup-1.2.1-5

in site-start.el.

Comment 2 Cristian Gafton 2000-02-17 00:22:59 UTC
works for me, what can I say?


Note You need to log in before you can comment on or make changes to this bug.