Bug 9483 - finger and w returns odd info for users using gnome-terminal
Summary: finger and w returns odd info for users using gnome-terminal
Status: CLOSED DUPLICATE of bug 9256
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gnome-core   
(Show other bugs)
Version: 6.2
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Preston Brown
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-02-16 17:20 UTC by chodges
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-02-17 15:49:10 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description chodges 2000-02-16 17:20:51 UTC
Well take a look... Using xterm instead of gnome-terminal produces correct
info however.

GNOME Terminal 1.0.55 (included with RH 6.1.92)

[chodges@Omega chodges]$ finger
Login     Name              Tty      Idle  Login Time   Office     Office
Phone
chodges   Craig R. Hodges  *:0             Feb 15 11:29
chodges   Craig R. Hodges    *     *  No logins    (:0)
chodges   Craig R. Hodges    *     *  No logins    (:0)
chodges   Craig R. Hodges    *     *  No logins    (:0)
chodges   Craig R. Hodges    *     *  No logins    (:0)
[chodges@Omega chodges]$ finger chodges
Login: chodges        			Name: Craig R. Hodges
Directory: /home/chodges            	Shell: /bin/bash
On since Tue Feb 15 11:29 (CST) on :0 (messages off)
On since Wed Dec 31 18:00 (CST) on pts/0 from :0
   45 minutes 46 seconds idle
     (messages off)
On since Wed Dec 31 18:00 (CST) on pts/1 from :0
   34 minutes 19 seconds idle
     (messages off)
On since Wed Dec 31 18:00 (CST) on pts/2 from :0 (messages off)
On since Wed Dec 31 18:00 (CST) on pts/3 from :0
   34 minutes 26 seconds idle
No mail.
No Plan.
[chodges@Omega chodges]$ w
 11:26am  up 23:58,  5 users,  load average: 0.03, 0.14, 0.21
USER     TTY      FROM              LOGIN@   IDLE   JCPU   PCPU  WHAT
chodges  pts/0    :0               31Dec69 45:47   1.20s   ?     -
chodges  pts/1    :0               31Dec69 34:20   0.35s  0.35s  -bash
chodges  pts/2    :0               31Dec69  0.00s  0.73s  0.07s  w
chodges  pts/3    :0               31Dec69 34:27   0.18s  0.18s  -bash

Comment 1 Jeremy Katz 2000-02-16 23:57:59 UTC
This bug is a duplicate of #9256.  Should be fixed in gnome-libs >= 1.0.55-8

Comment 2 Preston Brown 2000-02-17 15:49:59 UTC
*** This bug has been marked as a duplicate of 9256 ***


Note You need to log in before you can comment on or make changes to this bug.