Bug 9498 - df produces strange output
Summary: df produces strange output
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: fileutils   
(Show other bugs)
Version: 6.2
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-02-16 21:00 UTC by marty
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-03-27 12:00:01 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description marty 2000-02-16 21:00:00 UTC
The following out put came from a dual boot machine (Win98):

: fdisk -l /dev/hda
Disk /dev/hda: 240 heads, 63 sectors, 1092 cylinders
Units = cylinders of 15120 * 512 bytes

   Device Boot    Start       End    Blocks   Id  System
/dev/hda1   *         1       752   5685088+   c  Win95 FAT32 (LBA)
/dev/hda2           753       761     68040   82  Linux swap
/dev/hda3           762       764     22680   83  Linux
/dev/hda4           765       900   1028160    5  Extended
/dev/hda5           765       846    619888+  83  Linux

: mount
/dev/hda5 on / type ext2 (rw)
none on /proc type proc (rw)
/dev/hda3 on /boot type ext2 (rw)
none on /dev/pts type devpts (rw,gid=5,mode=620)
/dev/hda1 on /win type vfat (rw)

: du -sh /win
135M    /win

: df
Filesystem           1k-blocks      Used Available Use% Mounted on
/dev/hda5               600051    423268    145789  74% /
/dev/hda3                21956      2577     18245  12% /boot
/dev/hda1              5668960 -73786976294835634176   8239352  45% /win

: df -h
Filesystem            Size  Used Avail Use% Mounted on
/dev/hda5             586M  413M  142M  74% /
/dev/hda3              21M  2.5M   18M  12% /boot
/dev/hda1             5.4G  -64Z  7.9G  45% /win

Comment 1 Bernhard Rosenkraenzer 2000-02-18 12:25:59 UTC
Can you reproduce this anywhere else? I don't have access to any boxes with OSes
other than Linux and FreeBSD installed.
Does it still happen with the current kernels? (Might be a bug in the vfat
module)

Comment 2 Bernhard Rosenkraenzer 2000-08-08 15:17:02 UTC
Closing due to lack of user input


Note You need to log in before you can comment on or make changes to this bug.