Bug 9504 - pump-0.7.7 displays wrong expiration date
Summary: pump-0.7.7 displays wrong expiration date
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: pump   
(Show other bugs)
Version: 1.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Erik Troan
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-02-16 22:51 UTC by Olivier Baudron
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-02-16 23:18:46 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Olivier Baudron 2000-02-16 22:51:06 UTC
It's nice to compute the renewal and expiration dates from uptime but
huhh... it is really confusing if the initial boot date is forgotten next.

On my linux box:
~# pump -s
Device eth0
        IP: 212.198.97.73
        Netmask: 255.255.255.0
        Broadcast: 212.198.97.255
        Network: 212.198.97.0
        Boot server 212.198.0.70
        Next server 212.198.97.2
        Gateway: 212.198.97.1
        Domain: cybercable.fr
        Nameservers: 212.198.0.66 212.198.0.67
        Renewal time: Thu Jan  1 14:13:43 1970
        Expiration time: Thu Jan  1 15:43:43 1970
                                            ^^^^^^

Comment 1 Erik Troan 2000-02-16 23:18:59 UTC
Fixed in pump-0.7.8, available from ftp://people.redhat.com/ewt


Note You need to log in before you can comment on or make changes to this bug.