Bug 951216 - [RFE] add time field to beaker web ui job listing
Summary: [RFE] add time field to beaker web ui job listing
Keywords:
Status: CLOSED DUPLICATE of bug 615469
Alias: None
Product: Beaker
Classification: Community
Component: web UI
Version: 0.12
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified vote
Target Milestone: ---
Assignee: beaker-dev-list
QA Contact:
URL:
Whiteboard: UX
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2013-04-11 17:01 UTC by Scott Poore
Modified: 2018-02-06 00:41 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-11-20 06:46:08 UTC


Attachments (Terms of Use)

Description Scott Poore 2013-04-11 17:01:35 UTC
Description of problem:

It would be extremely useful to see submit (or similar) timestamp in the job listing of the web interface for beaker job listings.  Either my jobs or the full job listing.


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Dan Callaghan 2013-04-11 22:30:53 UTC
This sounds like it would be useful. My only concern is that we have a limited amount of horizontal space in that grid so we need to choose carefully when adding any more columns (or set up custom column selections like we have on the system grid).

Comment 2 Scott Poore 2013-04-11 23:20:23 UTC
Custom column selections would be great.  I was thinking that might be a bit much for this request so didn't mention it.  If it's easier that way though, yeah, that works for me.

Thanks

Comment 4 Dan Callaghan 2014-11-20 06:46:08 UTC

*** This bug has been marked as a duplicate of bug 615469 ***


Note You need to log in before you can comment on or make changes to this bug.