Bug 9519 - cyrillic font may not be loaded with this version
Summary: cyrillic font may not be loaded with this version
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: console-tools   
(Show other bugs)
Version: 6.2
Hardware: i386
OS: Linux
high
high
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact:
URL:
Whiteboard:
Keywords:
: 9396 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-02-17 14:17 UTC by Leonid Kanter
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-02-27 22:53:49 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
set of cyrillic fonts and maps for console-tools (12.43 KB, application/octet-stream)
2000-02-17 14:19 UTC, Leonid Kanter
no flags Details

Description Leonid Kanter 2000-02-17 14:17:32 UTC
With this version of console-tools, default cyrillic font may not be
loaded. following command:

consolechars -f Cyr_a816 --acm koi2alt

drop console to strange non-returnable state. Format of koi2alt.trans is
obsolete, so I tried latest version of fonts and maps from
ftp://ftp.ice.ru/pub/fonts/linux/console-tools-cyrillic-0.6a.tar.gz.

"consolechars -f UniCyr --acm koi8-r" works great in RedHat-6.1, but it
does not work in 6.2beta.

Comment 1 Leonid Kanter 2000-02-17 14:19:59 UTC
Created attachment 121 [details]
set of cyrillic fonts and maps for console-tools

Comment 2 Bernhard Rosenkraenzer 2000-02-18 13:17:59 UTC
*** Bug 9396 has been marked as a duplicate of this bug. ***

Comment 3 Leonid Kanter 2000-02-18 15:40:59 UTC
It looks to me that console-tools 0.3.3 is broken - no one of existing cyrillic
fonts work with it, except for "consolechars -f koi8u_8x16 -u koi8u", that's
difficult to use because it require changes in /etc/profile.d/lang.sh.
surrently lang.sh does not handle "echo \033(K", if UNIMAP is set.

Is it possible to fall back to RH6.1 version?

Comment 4 Bernhard Rosenkraenzer 2000-02-27 22:53:59 UTC
19990829-7 should fix this.
If it doesn't work for you, please reopen this bug.


Note You need to log in before you can comment on or make changes to this bug.