Bug 9521 - Graphical Foreign Language Installation Fails
Graphical Foreign Language Installation Fails
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
6.2
All Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-02-17 09:30 EST by John Lynn Roseman
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-02-22 16:13:59 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description John Lynn Roseman 2000-02-17 09:30:52 EST
Installation in Russian (and other foreign languages) fails
with the message:
  Bad magic number in /usr/share/locale/ru/LC_MESSAGES/anaconda.mo

The problem seems to be that the file anaconda.mo is gzipped.

Fix:
  for file in instimage/usr/share/locale/*/LC_MESSAGES/anaconda.mo
  do
      mv $file $file.gz
      gunzip $file
  done
Comment 1 Jay Turner 2000-02-22 16:13:59 EST
Issue is resolved in the latest beta installer.

Note You need to log in before you can comment on or make changes to this bug.