Bug 9532 - named -u named and /var/named ownership
named -u named and /var/named ownership
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: bind (Show other bugs)
6.2
All Linux
medium Severity medium
: ---
: ---
Assigned To: Bernhard Rosenkraenzer
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-02-17 15:13 EST by james muncy
Modified: 2008-05-01 11:37 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-02-17 15:22:31 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description james muncy 2000-02-17 15:13:52 EST
After doing a gnorpm upgrade to 6.1.92 bind cannot write
/var/named/named_dump.db with SIGINT because /var/named/ is owned by root.
Maybe this is not a problem for those how upgrade or install the correct
way.
Comment 1 Bernhard Rosenkraenzer 2000-02-17 15:22:59 EST
Fixed in 8.2.2_P5-8

Note You need to log in before you can comment on or make changes to this bug.