This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 9560 - xlock is incompatible with the new crypt
xlock is incompatible with the new crypt
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: xlockmore (Show other bugs)
6.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-02-18 11:49 EST by Adam Herscher
Modified: 2014-03-16 22:12 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-02-18 19:13:14 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Adam Herscher 2000-02-18 11:49:18 EST
I believe xlock that ships with RedHat 6.1 is incompatible with the new
style crypt() passwords.  I lock my screen, but cannot unlock it, as it's
most likely using some old crypt library instead of the MD5 one..

Adam Herscher
Comment 1 Bill Nottingham 2000-02-18 19:13:59 EST
I can't reproduce this here. Local users with md5
passwords can lock and unlock the screen, both
with shadowed and unshadowed MD5 passwords.

Note You need to log in before you can comment on or make changes to this bug.