Bug 9561 - title language mixed up in gfx install
title language mixed up in gfx install
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
6.2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-02-18 11:51 EST by David Balažic
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-02-21 13:43:51 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David Balažic 2000-02-18 11:51:57 EST
gfx install from CD :
If I select "Slovene" as language, and then go on with install ( clicking
on NEXT a few times ) and then go back to language selection and select
"English" , then all the screen titles ( like 'Disk wizard' , 'Select
format options' etc ... these may not be the correct names , because I
translated from slovene ) are still in Slovene , for all screen that come
after 'Install type'.
Comment 1 Jay Turner 2000-02-21 13:43:59 EST
This issue is resolved in the latest cut of the installer.

Note You need to log in before you can comment on or make changes to this bug.