Bug 956916 - RFE: REST API form retrieve the list of supported languages of a project and project version
RFE: REST API form retrieve the list of supported languages of a project and ...
Status: CLOSED DUPLICATE of bug 831887
Product: Zanata
Classification: Community
Component: Component-API (Show other bugs)
3.0
Unspecified Unspecified
unspecified Severity medium
: ---
: ---
Assigned To: Isaac Rooskov
Ding-Yi Chen
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-04-25 20:54 EDT by Ding-Yi Chen
Modified: 2015-08-06 01:55 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-06-27 03:41:02 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Ding-Yi Chen 2013-04-25 20:54:04 EDT
Description of problem:

Having REST API for retrieving language lists for a given project/version will benefit Zanata clients.
Comment 1 Ding-Yi Chen 2013-06-27 03:41:02 EDT

*** This bug has been marked as a duplicate of bug 831887 ***

Note You need to log in before you can comment on or make changes to this bug.