Bug 9570 - If selected not to install lilo, installer creates corrupted lilo.conf
If selected not to install lilo, installer creates corrupted lilo.conf
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
6.1
i386 Linux
medium Severity low
: ---
: ---
Assigned To: Michael Fulbright
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-02-18 14:44 EST by pliszka
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-02-22 16:01:43 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description pliszka 2000-02-18 14:44:29 EST
Hi!

The problem is as follows:

If I select to not to install lilo then the /etc/lilo.conf
created has wrong map=/boot/map entry. Thus later I cannot simply run lilo
but I have to correct the entry.
Comment 1 Jay Turner 2000-02-22 16:01:59 EST
The beta installer no longer writes the /etc/lilo.conf at all when the user
chooses to not install lilo.

Note You need to log in before you can comment on or make changes to this bug.