Bug 9595 - file /etc/resolv.conf changing
file /etc/resolv.conf changing
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: ppp (Show other bugs)
6.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Nalin Dahyabhai
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-02-19 18:22 EST by massimo loreto
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-02-21 11:03:42 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description massimo loreto 2000-02-19 18:22:50 EST
the problem is:
the file /etc/resolv.conf is:
search linux.org
nameserver 127.0.0.1
nameserver 123.123.123.1
nameserver 123.123.123.2

i connect on internet from ppp and script, disconnect and the file
resolv.conf is change! is:
search linux.org
nameserver 123.123.123.1
nameserver 123.123.123.1
nameserver 123.123.123.2

ops... why??? is very annoyng , my local dns is cutting.
bug on ppp????
Comment 1 Bill Nottingham 2000-02-21 11:03:59 EST
Set 'PEERDNS=no' in /etc/sysconfig/network-scripts/ifcfg-ppp0.

Note You need to log in before you can comment on or make changes to this bug.