Bug 9600 - ls -lR shows incomplete listing for cdrom containing many files
ls -lR shows incomplete listing for cdrom containing many files
Status: CLOSED DUPLICATE of bug 9212
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
6.1
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Michael K. Johnson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-02-19 20:36 EST by Ole Robert Hestvik
Modified: 2008-05-01 11:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-02-23 21:11:59 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ole Robert Hestvik 2000-02-19 20:36:08 EST
mount /cdrom; cd /cdrom
ls -lR | wc
  19023  152904 1106695
ls -lR | wc
  19115  153732 1112767
ls -lR | wc
  19069  153318 1109731
ls -lR | wc
  19102  153615 1111908

    The number of files differs for successive executions of the ls
command. A CD with 8900 files was read correctly.
    The kernel is 2.2.12-20.
Comment 1 Cristian Gafton 2000-02-21 13:50:59 EST
assigned to dledford
Comment 2 Cristian Gafton 2000-02-21 16:15:59 EST
Please give us an URL to an ISO image exhibiting this problem, if you can.
Comment 3 Cristian Gafton 2000-02-23 21:11:59 EST
*** This bug has been marked as a duplicate of 9212 ***

Note You need to log in before you can comment on or make changes to this bug.