Bug 960916 - [RHS-C] Stop volume warning message is not accurate
[RHS-C] Stop volume warning message is not accurate
Status: CLOSED ERRATA
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: rhsc (Show other bugs)
2.1
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Shubhendu Tripathi
Prasanth
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-08 06:00 EDT by Prasanth
Modified: 2013-09-23 18:25 EDT (History)
9 users (show)

See Also:
Fixed In Version: bb2
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-23 18:25:41 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot (14.89 KB, image/png)
2013-05-08 06:00 EDT, Prasanth
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 14724 None None None Never

  None (edit)
Description Prasanth 2013-05-08 06:00:12 EDT
Created attachment 745167 [details]
screenshot

Description of problem: Stop volume warning message needs update


Version-Release number of selected component (if applicable):  Red Hat Storage Console Version: 2.1.0-0.qa10a.el6rhs 


How reproducible: Always


Steps to Reproduce:
1.
2.
3.
  
Actual results: The current message is: "Are you sure want to stop the following Volume(s)?"


Expected results: It should be: "Are you sure you want to stop the following Volume(s)?"


Additional info: Screenshot attached
Comment 2 Prasanth 2013-06-05 03:05:15 EDT
Verified as fixed in bb2
Comment 3 Scott Haines 2013-09-23 18:25:41 EDT
Since the problem described in this bug report should be resolved in a recent advisory, it has been closed with a resolution of ERRATA. 

For information on the advisory, and where to find the updated files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-1262.html

Note You need to log in before you can comment on or make changes to this bug.