Bug 960929 - [abrt] tracker-0.16.1-1.fc19: tracker_db_statement_execute: Process /usr/libexec/tracker-store was killed by signal 11 (SIGSEGV)
[abrt] tracker-0.16.1-1.fc19: tracker_db_statement_execute: Process /usr/libe...
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: tracker (Show other bugs)
19
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Igor Gnatenko
Fedora Extras Quality Assurance
abrt_hash:382e1a2998d3f9019deb499f73f...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-08 06:28 EDT by Patryk Zawadzki
Modified: 2014-07-27 03:08 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-07-27 03:08:59 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (22.88 KB, text/plain)
2013-05-08 06:28 EDT, Patryk Zawadzki
no flags Details
File: cgroup (129 bytes, text/plain)
2013-05-08 06:28 EDT, Patryk Zawadzki
no flags Details
File: core_backtrace (1.80 KB, text/plain)
2013-05-08 06:28 EDT, Patryk Zawadzki
no flags Details
File: dso_list (3.22 KB, text/plain)
2013-05-08 06:28 EDT, Patryk Zawadzki
no flags Details
File: environ (1.49 KB, text/plain)
2013-05-08 06:28 EDT, Patryk Zawadzki
no flags Details
File: limits (1.29 KB, text/plain)
2013-05-08 06:28 EDT, Patryk Zawadzki
no flags Details
File: maps (15.48 KB, text/plain)
2013-05-08 06:28 EDT, Patryk Zawadzki
no flags Details
File: open_fds (953 bytes, text/plain)
2013-05-08 06:28 EDT, Patryk Zawadzki
no flags Details
File: proc_pid_status (938 bytes, text/plain)
2013-05-08 06:28 EDT, Patryk Zawadzki
no flags Details
File: var_log_messages (5.21 KB, text/plain)
2013-05-08 06:28 EDT, Patryk Zawadzki
no flags Details

  None (edit)
Description Patryk Zawadzki 2013-05-08 06:28:11 EDT
Version-Release number of selected component:
tracker-0.16.1-1.fc19

Additional info:
reporter:       libreport-2.1.4
backtrace_rating: 4
cmdline:        /usr/libexec/tracker-store
crash_function: tracker_db_statement_execute
executable:     /usr/libexec/tracker-store
kernel:         3.9.0-301.fc19.x86_64
runlevel:       unknown
uid:            1000

Truncated backtrace:
Thread no. 1 (10 frames)
 #0 tracker_db_statement_execute at tracker-db-interface-sqlite.c:2212
 #1 tracker_db_interface_sqlite_fts_update_text at tracker-db-interface-sqlite.c:1100
 #2 tracker_data_resource_buffer_flush at tracker-data-update.c:993
 #3 tracker_data_update_buffer_flush at tracker-data-update.c:1038
 #4 tracker_sparql_query_execute_insert_or_delete at /home/martyn/Source/tracker/src/libtracker-data/tracker-sparql-query.vala:759
 #5 tracker_sparql_query_execute_update at /home/martyn/Source/tracker/src/libtracker-data/tracker-sparql-query.vala:475
 #6 update_sparql at tracker-data-update.c:3480
 #7 tracker_data_update_sparql at tracker-data-update.c:3502
 #8 tracker_store_pool_dispatch_cb at /home/martyn/Source/tracker/src/tracker-store/tracker-store.vala:223
 #9 _tracker_store_pool_dispatch_cb_gfunc at /home/martyn/Source/tracker/src/tracker-store/tracker-store.vala:309
Comment 1 Patryk Zawadzki 2013-05-08 06:28:14 EDT
Created attachment 745188 [details]
File: backtrace
Comment 2 Patryk Zawadzki 2013-05-08 06:28:17 EDT
Created attachment 745189 [details]
File: cgroup
Comment 3 Patryk Zawadzki 2013-05-08 06:28:19 EDT
Created attachment 745190 [details]
File: core_backtrace
Comment 4 Patryk Zawadzki 2013-05-08 06:28:27 EDT
Created attachment 745191 [details]
File: dso_list
Comment 5 Patryk Zawadzki 2013-05-08 06:28:29 EDT
Created attachment 745192 [details]
File: environ
Comment 6 Patryk Zawadzki 2013-05-08 06:28:31 EDT
Created attachment 745193 [details]
File: limits
Comment 7 Patryk Zawadzki 2013-05-08 06:28:34 EDT
Created attachment 745194 [details]
File: maps
Comment 8 Patryk Zawadzki 2013-05-08 06:28:36 EDT
Created attachment 745195 [details]
File: open_fds
Comment 9 Patryk Zawadzki 2013-05-08 06:28:38 EDT
Created attachment 745196 [details]
File: proc_pid_status
Comment 10 Patryk Zawadzki 2013-05-08 06:28:40 EDT
Created attachment 745197 [details]
File: var_log_messages
Comment 11 Fedora Admin XMLRPC Client 2014-07-26 13:10:54 EDT
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 12 Fedora Admin XMLRPC Client 2014-07-27 02:32:51 EDT
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 13 Igor Gnatenko 2014-07-27 03:08:59 EDT
Hi,

thank you for this bug. Now we have in repos 1.0.2 so I think you can't reproduce this bug. If you can - please re-open!

Note You need to log in before you can comment on or make changes to this bug.