Bug 960963 - Add Interlingua translation to comps
Add Interlingua translation to comps
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: comps (Show other bugs)
19
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Bill Nottingham
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-08 08:12 EDT by Nik Kalach
Modified: 2014-03-16 23:33 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-05-08 10:00:13 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nik Kalach 2013-05-08 08:12:33 EDT
Description of problem:
The Interlingua translation of comps.xml is available at Transifex since 2012 but the git repo does not include the corresponding po/ia.po file.

Please, pull "ia" translations from Transifex.

Version-Release number of selected component (if applicable):
comps repository for F19

How reproducible:
Always

Steps to Reproduce:
Check the content of the git: git clone --depth=1 http://git.fedorahosted.org/git/comps.git
  
Actual results:
File po/ia.po is missing

Expected results:
po/ia.po should exist and contain Interlingua translations available at Transifex

Additional info:
Comment 1 Bill Nottingham 2013-05-08 10:00:13 EDT
Done, pushed to git. Thanks for the report!

Note You need to log in before you can comment on or make changes to this bug.