Bug 960995 - missing cluster troubleshooting section
missing cluster troubleshooting section
Status: CLOSED CURRENTRELEASE
Product: JBoss Data Grid 6
Classification: JBoss
Component: Documentation (Show other bugs)
6.1.0
Unspecified Unspecified
unspecified Severity unspecified
: GA
: 6.2.0
Assigned To: Misha H. Ali
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-08 09:35 EDT by Shay Matasaro
Modified: 2013-11-07 17:50 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Instance Name: Not Defined Build: CSProcessor Builder Version 1.8 Build Name: 14114, Administration and Configuration Guide-6.1-2 Build Date: 07-04-2013 12:29:56
Last Closed: 2013-11-07 17:50:05 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Shay Matasaro 2013-05-08 09:35:39 EDT
see https://access.redhat.com/site/solutions/123073 for eap 6 and jdg instructions
Comment 1 Misha H. Ali 2013-05-22 00:21:13 EDT
Tristan, tagging you in need info because I'm unsure if these instructions are relevant for JDG. Can you ACK or NACK whether this information is required please?
Comment 2 Tristan Tarrant 2013-05-22 10:31:28 EDT
The instructions there are valid for JDG too.
Comment 3 Misha H. Ali 2013-05-23 02:42:52 EDT
Added the following section to the JGroups Chapter in the Admin guide:

23.5. Test Multicast Using JGroups
23.5.1. Test With Different JBoss Enterprise Application Platform Versions
23.5.2. Testing Multicast Using JGroups

Requesting QE.
Comment 4 Misha H. Ali 2013-05-23 18:48:27 EDT
Recieved response from QE, applying changes.
Comment 8 Misha H. Ali 2013-11-07 17:50:05 EST
This bug is approved and available at:

https://access.redhat.com/site/documentation/Red_Hat_JBoss_Data_Grid/

Note You need to log in before you can comment on or make changes to this bug.