Bug 961021 - In FirstBoot F19 setup Change Language Selection Title This is a REQUEST
In FirstBoot F19 setup Change Language Selection Title This is a REQUEST
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
All Linux
unspecified Severity low
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
: 961025 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-08 10:36 EDT by Leslie Satenstein
Modified: 2013-07-18 12:07 EDT (History)
12 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-07-18 12:07:51 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Leslie Satenstein 2013-05-08 10:36:51 EDT
Description of problem:

Introduction setup provides a list of languages, with default

I use French keyboard

When it comes to keyboard selection system presents

French(France)

I am in Quebec Canada, and there are many other countries that speak French

Please revise title to

French(Choose)  or French(Country)

At the second level, we will note the choice of French keyboards.



Version-Release number of selected component (if applicable):


How reproducible:

Create a new user where default keyboard is CA(fr)


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Ondrej Vasik 2013-05-08 11:38:20 EDT
setup is different package, it doesn't handle things you describe. Moving to firstboot, which is probably more appropriate.
Comment 2 Ondrej Vasik 2013-05-08 11:39:54 EDT
*** Bug 961025 has been marked as a duplicate of this bug. ***
Comment 3 Leslie Satenstein 2013-05-08 12:01:11 EDT
It is firstboot. 

I thought of 
French(choose country)  
French(Choose)
French(Country?)
French(Choose Keyboard)

as alternatives.
Comment 4 Leslie Satenstein 2013-05-18 10:54:58 EDT
I hope this rewording could be included before a next beta. It is just significant for we bilingual individuals who may be using Fedora for the very first few times.
Comment 5 Leslie Satenstein 2013-05-18 10:57:47 EDT
The translated French(Choose) would be Français(choisir)
or
French(Choose Keyboard)   could be Français(Clavier?) 

or   Français(sélectionner Clavier) 

It is more about keyboard selection than about country.
Comment 6 David Shea 2013-07-18 12:07:51 EDT
The options listed in the first language screen are the translations that are currently available for anaconda. Translations are provided to anaconda through Transifex (https://fedora.transifex.com/projects/p/anaconda/). Since there is currently only one French translation available, Français (France)/French (France) is the closest translation we have for French speakers. While the keyboard layout selection is related to the language selection, the ultimate purpose of the welcome screen is to choose the language that will be used for the next screens, and for that reason we want it to be as clear as possible as far as the language and dialect that is being selected.

(As an aside, we welcome volunteers for translation contributions; see the Transifex site for more information)

Once the language is selected, the keyboard layout can be changed by clicking on the KEYBOARD (CLAVIER) button, which also displays the layout selection. The layout selection includes several Canadian keyboard layouts.

Since the language selection and keyboard layout selection are separate actions, the language selection is not going to be changed to mention keyboards.

Note You need to log in before you can comment on or make changes to this bug.