Bug 961025 - Change Request. FirstBoot Panel to Select Keyboard. Change French(France) to French(Choose) or French(Country?) F19TC3 Beta
Change Request. FirstBoot Panel to Select Keyboard. Change French(France) ...
Status: CLOSED DUPLICATE of bug 961021
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
All Linux
unspecified Severity low
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-08 10:44 EDT by Leslie Satenstein
Modified: 2013-05-08 11:40 EDT (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-05-08 11:39:54 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Leslie Satenstein 2013-05-08 10:44:43 EDT
Description of problem:

There are many keyboard variations that we see after choosing French(France).

Actually,  the keyboards in France are AZERTY in organization
In many other French speaking countries (Canada, for example), keyboard is CA(FR)

French(France) is menu head, the submenu lists alternate keyboard by country.
 


Additional info:

Correcting miss-title.
Comment 1 Ondrej Vasik 2013-05-08 11:39:54 EDT

*** This bug has been marked as a duplicate of bug 961021 ***
Comment 2 Ondrej Vasik 2013-05-08 11:40:57 EDT
Assignee will correct the summary accordingly, that's fine, no need for another tickets, please...

Note You need to log in before you can comment on or make changes to this bug.