Bug 961062 - Web UI forms have misaligned labels
Web UI forms have misaligned labels
Status: CLOSED CURRENTRELEASE
Product: Red Hat Satellite 6
Classification: Red Hat
Component: WebUI (Show other bugs)
Nightly
Unspecified Unspecified
unspecified Severity low (vote)
: Unspecified
: --
Assigned To: Partha Aji
Hayk Hovsepyan
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-08 12:55 EDT by Og Maciel
Modified: 2013-07-18 17:17 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-07-18 17:17:41 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
misaligned labels (22.10 KB, image/png)
2013-05-08 12:55 EDT, Og Maciel
no flags Details

  None (edit)
Description Og Maciel 2013-05-08 12:55:02 EDT
Created attachment 745319 [details]
misaligned labels

Description of problem:

The attached screenshot shows how the organization label is not properly aligned on the uI. It is currently displayed on the far right side of the screen; I believe it should be either under the organization name OR immediately to its right. Most web ui forms display the same issue.

Version-Release number of selected component (if applicable):

* candlepin-0.8.5-1.el6.noarch
* candlepin-selinux-0.8.5-1.el6.noarch
* candlepin-tomcat6-0.8.5-1.el6.noarch
* elasticsearch-0.19.9-7.el6.noarch
* foreman-1.1stable-30.3849429.el6.noarch
* foreman-postgresql-1.1stable-30.3849429.el6.noarch
* katello-1.4.2-1.git.222.82e7958.el6.noarch
* katello-all-1.4.2-1.git.222.82e7958.el6.noarch
* katello-candlepin-cert-key-pair-1.0-1.noarch
* katello-certs-tools-1.4.2-1.el6.noarch
* katello-cli-1.4.2-1.git.37.40869e0.el6.noarch
* katello-cli-common-1.4.2-1.git.37.40869e0.el6.noarch
* katello-common-1.4.2-1.git.222.82e7958.el6.noarch
* katello-configure-1.4.3-1.el6.noarch
* katello-configure-foreman-1.4.3-1.el6.noarch
* katello-glue-candlepin-1.4.2-1.git.222.82e7958.el6.noarch
* katello-glue-elasticsearch-1.4.2-1.git.222.82e7958.el6.noarch
* katello-glue-pulp-1.4.2-1.git.222.82e7958.el6.noarch
* katello-qpid-broker-key-pair-1.0-1.noarch
* katello-qpid-client-key-pair-1.0-1.noarch
* katello-repos-1.4.2-1.el6.noarch
* katello-selinux-1.4.3-1.git.3.ce8227b.el6.noarch
* pulp-rpm-plugins-2.1.1-0.10.beta.el6.noarch
* pulp-selinux-2.1.1-0.10.beta.el6.noarch
* pulp-server-2.1.1-0.10.beta.el6.noarch

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Github issue: https://github.com/Katello/katello/issues/1781
Comment 1 Brad Buckingham 2013-05-28 23:09:52 EDT
This one appears to have been resolved with https://github.com/Katello/katello/pull/2220
Comment 3 Hayk Hovsepyan 2013-05-29 07:36:13 EDT
Verified in revision:
katello-cli-common-1.4.2-6.el6sat.noarch
katello-certs-tools-1.4.2-2.el6sat.noarch
signo-katello-0.0.12-1.el6sat.noarch
katello-glue-pulp-1.4.2-7.el6sat.noarch
katello-configure-foreman-1.4.3-10.el6sat.noarch
katello-foreman-all-1.4.2-7.el6sat.noarch
ruby193-rubygem-katello_api-0.0.3-2.el6_4.noarch
katello-candlepin-cert-key-pair-1.0-1.noarch
katello-qpid-client-key-pair-1.0-1.noarch
katello-cli-1.4.2-6.el6sat.noarch
ruby193-rubygem-foreman-katello-engine-0.0.7-1.el6sat.noarch
katello-configure-1.4.3-10.el6sat.noarch
katello-common-1.4.2-7.el6sat.noarch
katello-selinux-1.4.3-3.el6sat.noarch
katello-glue-candlepin-1.4.2-7.el6sat.noarch
ruby193-rubygem-katello-foreman-engine-0.0.1-1.el6_4.noarch
katello-all-1.4.2-7.el6sat.noarch
katello-agent-1.4.2-4.el6sat.noarch
katello-glue-elasticsearch-1.4.2-7.el6sat.noarch
katello-1.4.2-7.el6sat.noarch
katello-qpid-broker-key-pair-1.0-1.noarch

Now it displays label under name.
Comment 4 Mike McCune 2013-07-18 17:17:41 EDT
mass move to CLOSED:CURRENTRELEASE since MDP1 has been released.

Note You need to log in before you can comment on or make changes to this bug.