Bug 961074 - Problem trying to install gcc
Problem trying to install gcc
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: yum (Show other bugs)
17
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: packaging-team-maint
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-08 14:17 EDT by Fausto Holguin
Modified: 2013-05-10 06:07 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-05-10 06:07:43 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Fausto Holguin 2013-05-08 14:17:20 EDT
Description of problem:

Problem trying to install gcc

Version-Release number of selected component (if applicable):

ckage(s) data still to download: 19 M
(1/2): cpp-4.7.2-2.fc17.x86_64.rpm                                              | 4.8 MB     00:05     
(2/2): gcc-4.7.2-2.fc17.x86_64.rpm                                              |  14 MB     00:15     
-------------------------------------------------------------------------------------------------------
Total                                                                  889 kB/s |  19 MB     00:21     
Running Transaction Check
ERROR with transaction check vs depsolve:
cpp = 4.7.0-5.fc17 is needed by (installed) gcc-4.7.0-5.fc17.i686
Please report this error in https://bugzilla.redhat.com/enter_bug.cgi?product=Fedora&version=rawhide&component=yum


How reproducible:

sudo yum install gcc
Comment 1 Jan Zeleny 2013-05-10 06:07:43 EDT
I'm going to close the bug report, as this is not a bug in yum. You have to remove the 32bit gcc that is holding back the update of cpp. Feel free to reopen if this doesn't solve the issue.

Note You need to log in before you can comment on or make changes to this bug.