Bug 961287 - Package libtool-ltdl-devel is missing from EPEL
Package libtool-ltdl-devel is missing from EPEL
Status: CLOSED NOTABUG
Product: Fedora EPEL
Classification: Fedora
Component: plplot (Show other bugs)
el6
x86_64 Linux
unspecified Severity medium
: ---
: ---
Assigned To: Orion Poplawski
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-09 06:57 EDT by Toby Potter
Modified: 2013-05-09 11:28 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-05-09 11:28:40 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Toby Potter 2013-05-09 06:57:06 EDT
Just tried to install plplot-devel from the EPEL packages on a RHEL 6.4 x86_64 machine, apparently one of the required packages (libtool-ltdl-devel) is missing from the EPEL repository. 

> yum install plplot-devel
Loaded plugins: product-id, refresh-packagekit, rhnplugin, security, subscription-manager
This system is not registered to Red Hat Subscription Management. You can use subscription-manager to register.
This system is receiving updates from RHN Classic or RHN Satellite.
Setting up Install Process
Resolving Dependencies
--> Running transaction check
---> Package plplot-devel.x86_64 0:5.9.7-3.el6.1 will be installed
--> Processing Dependency: qhull-devel for package: plplot-devel-5.9.7-3.el6.1.x86_64
--> Processing Dependency: libtool-ltdl-devel for package: plplot-devel-5.9.7-3.el6.1.x86_64
--> Running transaction check
---> Package plplot-devel.x86_64 0:5.9.7-3.el6.1 will be installed
--> Processing Dependency: libtool-ltdl-devel for package: plplot-devel-5.9.7-3.el6.1.x86_64
---> Package qhull-devel.x86_64 0:2003.1-14.el6 will be installed
--> Finished Dependency Resolution
Error: Package: plplot-devel-5.9.7-3.el6.1.x86_64 (epel)
           Requires: libtool-ltdl-devel
 You could try using --skip-broken to work around the problem
 You could try running: rpm -Va --nofiles --nodigest

> yum search all libtool-ltdl-devel
Loaded plugins: product-id, refresh-packagekit, rhnplugin, security, subscription-manager
This system is not registered to Red Hat Subscription Management. You can use subscription-manager to register.
This system is receiving updates from RHN Classic or RHN Satellite.
Warning: No matches found for: libtool-ltdl-devel
No Matches found
Comment 1 Orion Poplawski 2013-05-09 11:28:40 EDT
libtool-ltdl-devel is in the RHEL6 option repo:

libtool-ltdl-devel.x86_64    2.2.6-15.5.el6    rhel-x86_64-server-optional-6

Note You need to log in before you can comment on or make changes to this bug.