Bug 961313 - Fedora19:Alpha: Unknown error occured during installation
Fedora19:Alpha: Unknown error occured during installation
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
19
ppc64 All
unspecified Severity urgent
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-09 07:52 EDT by IBM Bug Proxy
Modified: 2014-03-17 15:12 EDT (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-03-17 15:12:15 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
anaconda.log (30.26 KB, text/plain)
2013-05-09 07:52 EDT, IBM Bug Proxy
no flags Details
anaconda-tb-KmNMuV (1.24 MB, text/plain)
2013-05-09 07:52 EDT, IBM Bug Proxy
no flags Details
program.log (33.43 KB, text/plain)
2013-05-09 07:53 EDT, IBM Bug Proxy
no flags Details
syslog (2.91 MB, text/plain)
2013-05-09 07:53 EDT, IBM Bug Proxy
no flags Details
storage.log (648.78 KB, text/plain)
2013-05-09 07:53 EDT, IBM Bug Proxy
no flags Details
Screenshot-1.png (71.54 KB, image/png)
2013-05-09 07:53 EDT, IBM Bug Proxy
no flags Details
Screenshot-2.png (59.81 KB, image/png)
2013-05-09 07:53 EDT, IBM Bug Proxy
no flags Details
Screenshot-3.png (62.23 KB, image/png)
2013-05-09 07:53 EDT, IBM Bug Proxy
no flags Details
Screenshot-4.png (152.40 KB, image/png)
2013-05-09 07:54 EDT, IBM Bug Proxy
no flags Details
Screenshot-5.png (86.70 KB, image/png)
2013-05-09 07:54 EDT, IBM Bug Proxy
no flags Details
Screenshot-6.png (84.59 KB, image/png)
2013-05-09 07:54 EDT, IBM Bug Proxy
no flags Details
Screenshot-7.png (83.21 KB, image/png)
2013-05-09 07:54 EDT, IBM Bug Proxy
no flags Details
Screenshot-8.png (86.68 KB, image/png)
2013-05-09 07:54 EDT, IBM Bug Proxy
no flags Details
93154_bug_reproduible (244.99 KB, image/png)
2013-10-16 03:03 EDT, IBM Bug Proxy
no flags Details
anaconda logs tarball (850.00 KB, application/x-tar)
2013-10-18 02:43 EDT, IBM Bug Proxy
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
IBM Linux Technology Center 93154 None None None Never

  None (edit)
Description IBM Bug Proxy 2013-05-09 07:52:30 EDT
== Comment: #0 - MANAS K. NAYAK <maknayak@in.ibm.com> - 2013-05-09 02:34:19 ==
While installing Fedora19 Alpha ppc64 on P7 LPAR , 4 times I removed the files systems ,reclaimed & again created. When I returned back to Installation summary page, noticed "An unknown error occurred" (see the attached screen shot file "Screenshot-8.png").

--- Steps to Reproduce ---
1) Boot F19 Alpha ppc64 from Virtual DVD to install P7 LPAR
2) Select 3 or 4 Disks 
3) reclaim all the spaces
4) went to custom partitioning (select "I want to review/modify my disks partitions before continuing")
    partitioning scheme as LVM.
5) Again clicked on "create them automatically " , then click on done.
6) Now again you came back to Installation summary page. 
7) repeat step-2 to step-5, several times (may be three times), 
8) Once you are done with step-7, repeat step-2 to step-5 once more and do not click on done.
9) Now change the device type to RAID for mount point / , and click on "Update setting" 
10) again change RAID level "RAID1" to "RAID5" and click on "Update setting" .
11) Now click on done ... and you will see "Unknown Error occurred" error message on the install screen.


---  Attached Files ---
1) Anaconda console logs captured during "Unknown error Occurred"
anaconda.log
anaconda-tb-KmNMuV
program.log
syslog
storage.log

2) Installation Screenshots:
Screenshot-1.png  Screenshot-3.png  Screenshot-5.png  Screenshot-7.png
Screenshot-2.png  Screenshot-4.png  Screenshot-6.png  Screenshot-8.png

Thanks...
Manas

== Comment: #16 - Kamalesh Babulal <kamaleshb@in.ibm.com> - 2013-05-09 07:43:47 ==
It looks similar to the bug raised on Fedora18 https://bugzilla.redhat.com/show_bug.cgi?id=862947
Comment 1 IBM Bug Proxy 2013-05-09 07:52:43 EDT
Created attachment 745633 [details]
anaconda.log
Comment 2 IBM Bug Proxy 2013-05-09 07:52:53 EDT
Created attachment 745634 [details]
anaconda-tb-KmNMuV
Comment 3 IBM Bug Proxy 2013-05-09 07:53:06 EDT
Created attachment 745635 [details]
program.log
Comment 4 IBM Bug Proxy 2013-05-09 07:53:19 EDT
Created attachment 745636 [details]
syslog
Comment 5 IBM Bug Proxy 2013-05-09 07:53:28 EDT
Created attachment 745637 [details]
storage.log
Comment 6 IBM Bug Proxy 2013-05-09 07:53:38 EDT
Created attachment 745638 [details]
Screenshot-1.png
Comment 7 IBM Bug Proxy 2013-05-09 07:53:47 EDT
Created attachment 745639 [details]
Screenshot-2.png
Comment 8 IBM Bug Proxy 2013-05-09 07:53:57 EDT
Created attachment 745640 [details]
Screenshot-3.png
Comment 9 IBM Bug Proxy 2013-05-09 07:54:07 EDT
Created attachment 745641 [details]
Screenshot-4.png
Comment 10 IBM Bug Proxy 2013-05-09 07:54:16 EDT
Created attachment 745642 [details]
Screenshot-5.png
Comment 11 IBM Bug Proxy 2013-05-09 07:54:25 EDT
Created attachment 745643 [details]
Screenshot-6.png
Comment 12 IBM Bug Proxy 2013-05-09 07:54:34 EDT
Created attachment 745644 [details]
Screenshot-7.png
Comment 13 IBM Bug Proxy 2013-05-09 07:54:43 EDT
Created attachment 745645 [details]
Screenshot-8.png
Comment 14 IBM Bug Proxy 2013-05-29 09:43:16 EDT
------- Comment From maknayak@in.ibm.com 2013-05-29 13:39 EDT-------
This issue is reproducible on Fedora 19 Beta ppc64.
I selected automatic partition on a multipath device ...and the same issue got reproduced.
Comment 15 IBM Bug Proxy 2013-10-16 03:03:15 EDT
Created attachment 812781 [details]
93154_bug_reproduible


------- Comment on attachment From khusriva@in.ibm.com 2013-10-16 06:50 EDT-------


I am able to reproduce this bug on fedora20.

Please find the attachment for the screenshot.
Comment 16 IBM Bug Proxy 2013-10-18 02:43:12 EDT
Created attachment 813622 [details]
anaconda logs tarball


------- Comment on attachment From khusriva@in.ibm.com 2013-10-18 06:38 EDT-------


Please find the attachment for logs.tar for all the related logs.
Comment 17 IBM Bug Proxy 2013-10-22 16:06:58 EDT
------- Comment From gusld@br.ibm.com 2013-10-22 19:55 EDT-------
*** Bug 98803 has been marked as a duplicate of this bug. ***
Comment 18 IBM Bug Proxy 2013-10-22 16:43:36 EDT
------- Comment From gusld@br.ibm.com 2013-10-22 20:34 EDT-------
Khushboo, you have hit a different issue than the original bug reported here during the F19 cycle. For the F20 bug, see https://bugzilla.redhat.com/show_bug.cgi?id=1020849

Given we can't fix bugs in the installer after the release, I'm closing this bug. If you encounter this same issue on F20 please file another bug.

Note You need to log in before you can comment on or make changes to this bug.