Bug 961319 - When new template is created, disk quota of template is ignored and first quota in alphabet is set to template disk.
When new template is created, disk quota of template is ignored and first quo...
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-webadmin-portal (Show other bugs)
3.2.0
Unspecified Unspecified
unspecified Severity medium
: ---
: 3.2.0
Assigned To: Nobody's working on this, feel free to take it
Pavel Stehlik
sla
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-09 08:11 EDT by Ondra Machacek
Modified: 2016-02-10 15:15 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-05-09 09:37:51 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: SLA
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ondra Machacek 2013-05-09 08:11:06 EDT
Description of problem:
When creating new template it ignores the quota value in combo box of quota disk, instead of it first quota in aplhabet is set to template disk.

Version-Release number of selected component (if applicable):
sf15

How reproducible:
always

Steps to Reproduce:
1. Set dc to enforced or audit mode.
2. Create quota 'a' and quota 'b'.
3. Make template from vm. And set quota 'b' to disk.
  
Actual results:
Quota 'a' is assigned to disk.

Expected results:
Quota 'b' is assigned to disk.

Additional info:
Comment 1 ofri 2013-05-09 09:37:51 EDT
few changes have been made to this dialog in the last releases.
bug was reproduced in sf15. fixed in sf16 by the patch in the external trackers

Note You need to log in before you can comment on or make changes to this bug.